Erősítők, előerősítők

Hangfrekvenciás erősítő TDA2030+ BD249/BD250


Ez a másik TDA-s kapcsolás kibővítése végtranzisztorokkal a teljesítmény növelése miatt. (kb 40W) A TDA2030 IC-t és a végtranzisztorokat feltétlenül hűtőbordára kell szerelni! A szükséges tápegység megfelelő teljesítményű legyen a torzításmentes hanghoz! Sztereó erősítőnél a teljesítményszükséglet duplázódik.
Nézettség:

Szint:
  

Szavazat:

Készült:
2000. november 22. 11:23

Vélemény:
62

Szavazat:
21

Mai látogató:
8

Utolsó látogatás:
Ma 09:11:06

Bejelentkezés után használható funkció!
Értékeld a cikket!

Szavazatok
3,9
21
  10  ★★★★★
  4  ★★★★
  3  ★★★
  2  ★★
  2  ★

Legújabb írás

Rádiós

VÉLEMÉNYEK, HOZZÁSZÓLÁSOK

Igen ez a kapcsolás messze nem tudja a 40watot még a 30at sem . Viszont nagyon stabil,gerjedésre abszolút nem hajlamos, szerintem ez be kapcsolva az idők végezetéig is működne mert az alkatrészek még teljes hang erőn sincsenek ki használva. Az R5 módosítását meg próbálom majd én is.

gabesz.   2012. május 02. 22:17:38

donmaki93-nak az R5 cseréld kissebre,javaslom 1k2 nekem igy nagyon jól működik.

agozoli   2012. március 23. 09:35:42

Helló!
Szükségem lenne egy nyáktervre ehhez a kapcsoláshoz de ha lehet olyanra amit lehet vasalni a nyákra.A tervet küldhetitek nyugodtan az e-mailemre.

koncsik.alex(@)-zárójel nem kell-freemail.hu   2012. március 23. 08:52:43

Hy vki aki tudna segíteni nekem az segítsen már mert megépítettem nagyon szép a hangja is de eléggé halk a kétszer 15 wattos minihifim nagyobbat szől mint ez az erősítő mi lehet a baj???????

donmaki93(@)-zárójel nem kell-hotmail.com   2012. március 03. 13:51:38

hello zozo
Annyira nem finnyás, nyugodtan beleteheted azokat. Én már építettem quadot tip35el és gond nélkül megy.

hínár   2012. március 02. 13:00:25

Helloo!!!
Megépítette valaki ezt a kapcsolást TIP35 TIP36-al működik?

zozo   2012. február 25. 20:50:17

Én nekem +16és-16voltról tökéletesen működik. A tranzisztorokat és az 1db icét mind külön hűtő bordára helyeztem fel . Szerintem a táp egységedben a kondikkal lesznek baj. ide elég 10000mikró, és oldalanként emeld a 470nf kondik értékét kétszeresére. Próbálgasd ki hogyan a legjobb. Ezután a kapcsolás után meg építettem ennek a 100watos hidalt verzióját is sztereóban és jól működik

gabesz.mi074(@)-zárójel nem kell-citromail.hu   2011. június 02. 22:29:49

elkezdtem ellenőrizgetni a kondikat, tápot feszt max jel erőség mellet is megvolt a fesz.sőtt 16V volt de ez a +0/-0 közti 20000uF-20000uF miatt van szoval a kondik se lesznek gyengék.
viszont találtam 2 érdekes dolgot
1:ha felhúzom a jelszintet maxra vagy max elött nemsokal akkor nem hallom a recsegést nah persze lehet hogy csak a hangerő nyomja de de viszont
2:ha rámarkolok az ic hűtőbordájára akkor megszűnik a recsegés akármilyen erőségü jel megy. az ic hűtő bordának a 3 as láb a kivezetése .
nem tudom mi okozhatja
de viszont ha "kézben tartom a dolgokat" egész szép hagngja lessz!

no-chad-lee(@)-zárójel nem kell-windowslive.com   2011. június 01. 19:46:53

Sajnos ez már nehezebben orvosolható, mert ennek számos oka lehet.
Ha abból indulunk ki, hogy nagyobb hangerő hatására történik a pattogás, 2 alapvető hiba jut az eszembe: vagy a tápegységed nem tudja tartani a tápfeszültséget a nagyobb terhelés mellett (lehet ez alulméretezett pufferkondenzátor, kisebb trafó a szükségesnél), vagy az IC védelme avatkozik közbe a zenei csúcsokban(ez lehet normális jelenség is, azt nem tudom, hogy neked mi számít halknak és hangosnak).
Az IC védelme megszólalhat pl. ha túl alacsony a hangszóró impedancia, vagy ha terhelt kimenet mellett túlvezérled.
Ha előbbiek kizárhatóak, a torzított magasabb hangerő miatt (itt megint szubjektív, hogy mi magas) érdemes megvizsgálni, hogy a kimenő jel szimmetrikus e. Előfordul, hogy a végtranzisztorok megadják magukat, vagy valamelyik tápágban nincs is meg a tápfeszültség, ilyenkor jellemző, hogy alacsony hangerőnél még valamennyire tiszta, de hangosítva erősen torzít.
Ilyenkor egyenfeszültség is van a kimeneten.

Arti   2011. június 01. 15:37:22

Köszönöm a választ Arti!
közben sikerült beszereznem egy hűtőbordát szépen végzi a dolgát nem is forrósodik fel a hűteni való de belebotlottam még egy akadályba: amikor elkezdem hangosítani (számító gépről megy és ott növelem a jel erősséget) pattog, zúg. átnéztem a forrasztásokat de nem volt kontakthibás sehol viszont tegnap meg még szépen szólt de akkor is kellet várnom pár percet csak utána lett jó. de ma meg nem nagyon akar tiszta hangot adni(ha nagyon gyenge a jel akkor nem recseg)
mi okozhatja még ezt?

no-chad-lee(@)-zárójel nem kell-windowslive.com   2011. június 01. 09:22:13